<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>FG Declares Dec. 26, 27, Jan. 2 Public Holidays</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.medianigeria.com/feed/" />	
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="FG Declares Dec. 26, 27, Jan. 2 Public Holidays" />
<meta property="og:description" content="The Federal Government has declared Monday, Dec. 26, and Tuesday Dec. 27 as public holidays to mark the Christmas and Boxing Day. Government also declared Monday, Jan. 2, 2017 as public holiday to mark the New Year The Minister of Interior, retired Lt.-Gen. Abdulrahman Dambazau, made the declaration in a statement released in Abuja on &hellip;" />
<meta property="og:url" content="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/" />
<meta property="og:site_name" content="Media Nigeria" />
<meta property="article:publisher" content="http://www.facebook.com/MediaNigeria" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2016-12-23T05:53:23+00:00" />
<meta property="fb:app_id" content="1102256036486843" />
<meta property="og:image" content="http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Feed" href="http://www.medianigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Comments Feed" href="http://www.medianigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; FG Declares Dec. 26, 27, Jan. 2 Public Holidays Comments Feed" href="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.medianigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.medianigeria.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/css/owl.carousel.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/css/bootstrap-social.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"1000","coc":"0","fb_id":"166323450172380","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.medianigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.medianigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.medianigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel='shortlink' href='http://www.medianigeria.com/?p=132829' />
<link rel="alternate" type="application/json+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2F132829%2Ffg-declares-dec-26-27-jan-2-public-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2F132829%2Ffg-declares-dec-26-27-jan-2-public-holidays%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.medianigeria.com/wp-content/themes/advanced-newspaper-v38/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.post_topmeta .entrydate, .post_topmeta .entryby {display:none !important}
.home .postmeta {display:none}
body {padding-top:0} </style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*=#respond]:not([href=#])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href=#top]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10684995-46', 'auto');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-132829 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.medianigeria.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2015/06/Chief-Obafemi-Awolowo.png" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Obafemi Awolowo								</span>
								
								<span class="quote">
									It is safer and wiser to cure unhealthy rivalry than to suppress it.								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="http://www.medianigeria.com/" title="Do You Know?.">MEDIA</a></span>
									<span class="slogan"><a href="http://www.medianigeria.com/" title="Do You Know?.">NIGERIA</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2016/08/YUSUF-MAITAMA-SULE.jpg" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Maitama Sule								</span>
								<span class="quote">
									A Muslim once said,I see myself as a Christian & sometimes as a jews in my heart is Islam but love is my religion,love is my faith.								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.medianigeria.com/">HOME</a></li>
						<li id="menu-item-128080" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-128080"><a href="http://www.medianigeria.com/category/general/">General</a></li>
<li id="menu-item-128074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128074"><a href="http://www.medianigeria.com/category/business/">Business</a></li>
<li id="menu-item-128078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128078"><a href="http://www.medianigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-128076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128076"><a href="http://www.medianigeria.com/category/education/">Education</a></li>
<li id="menu-item-128077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128077"><a href="http://www.medianigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-128075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128075"><a href="http://www.medianigeria.com/category/editorial/">Editorial</a></li>
<li id="menu-item-128079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128079"><a href="http://www.medianigeria.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								FG Declares Dec. 26, 27, Jan. 2 Public Holidays							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="fn" itemprop="name">Media Nigeria</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 23, 2016T5:53 am">December 23, 2016</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-132829 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-nigeria-news category-religion category-society-and-lifestyle last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/&t=FG Declares Dec. 26, 27, Jan. 2 Public Holidays" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=FG Declares Dec. 26, 27, Jan. 2 Public Holidays => http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/&title=FG Declares Dec. 26, 27, Jan. 2 Public Holidays&summary=&source=Media Nigeria" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Media%20Nigeria%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.medianigeria.com%2F132829%2Ffg-declares-dec-26-27-jan-2-public-holidays%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-132830" src="http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas.jpg" alt="" width="1280" height="720" srcset="http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas.jpg 1280w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-768x432.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-123x70.jpg 123w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-570x320.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-701x394.jpg 701w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-1067x600.jpg 1067w" sizes="(max-width: 1280px) 100vw, 1280px" /></p>
<p>The Federal Government has declared Monday, Dec. 26, and Tuesday Dec. 27 as public holidays to mark the Christmas and Boxing Day. Government also declared Monday, Jan. 2, 2017 as public holiday to mark the New Year</p>
<p>The Minister of Interior, retired Lt.-Gen. Abdulrahman Dambazau, made the declaration in a statement released in Abuja on Wednesday.</p>
<p>In the statement signed by the Acting Permanent Secretary of the Ministry, Alhaji Muhammadu Maccido, the minister called for peace and unity in the country. He‎ enjoined all Christian faithful and Nigerians in general to remain committed and supportive of the Government of President Muhammadu Buhari in his sustained efforts toward building a peaceful, united and prosperous nation. ‎Dambazau also urged Nigerians to use the occasion to pray for peace, unity and peaceful co-existence across the country. ‎ The Minister wished all Nigerians at home and abroad, a Merry Christmas and prosperous New Year 2017.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">FG Declares Dec. 26, 27, Jan. 2 Public Holidays</strong> added by <a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="author vcard"><span class="fn">Media Nigeria</span></a> on <time class="published updated" datetime="December 23, 2016T5:53 am">December 23, 2016</time><br /><a class="block" href="http://www.medianigeria.com/author/knaimus/">View all posts by Media Nigeria &rarr;</a></p>
</div>
</p></div>				</article>
				
			
			<center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MN MC 728 X 90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="9624647435"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/132829/fg-declares-dec-26-27-jan-2-public-holidays/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.medianigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_88");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_88" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_88">
					<span class="cptch_span"><input id="cptch_input_88" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">s&#105;x</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">&#102;if&#116;y &#102;our</span>
					<input type="hidden" name="cptch_result" value="+dc=" />
					<input type="hidden" name="cptch_time" value="1482473433" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132829' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="6ce9858d1432b1efa0567554fdcede7d" value="6ce9858d1432b1efa0567554fdcede7d"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_26d";
        gasp_cb.name = "cl_check_26d";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="33c0adf798" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="text-2" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Like Media Nigeria</h3>
			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FMedia-Nigeria%2F166323450172380%3Fref%3Dstream&amp;width=292&amp;height=290&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=true&amp;appId=276770662337643" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:290px;" allowTransparency="true"></iframe></div>
		</div></aside>
<aside id="gabfire_ajaxtabs-3" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="128" height="72" src="http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas.jpg 1280w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-768x432.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-123x70.jpg 123w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-254x141.jpg 254w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-570x320.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-701x394.jpg 701w, http://www.medianigeria.com/wp-content/uploads/2016/12/2017-Merry-Christmas-1067x600.jpg 1067w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/" title="Permalink to FG Declares Dec. 26, 27, Jan. 2 Public Holidays" rel="bookmark" class="block">FG Declares Dec. 26, 27, Jan. 2 Public Holidays</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/132829/fg-declares-dec-26-27-jan-2-public-holidays/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="96" src="http://www.medianigeria.com/wp-content/uploads/2016/12/christmas-tree-in-baghdad.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2016/12/christmas-tree-in-baghdad.jpg 720w, http://www.medianigeria.com/wp-content/uploads/2016/12/christmas-tree-in-baghdad-119x89.jpg 119w, http://www.medianigeria.com/wp-content/uploads/2016/12/christmas-tree-in-baghdad-570x428.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2016/12/christmas-tree-in-baghdad-701x526.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/132824/muslim-businessman-erects-tallest-christmastree-in-iraq-as-sign-of-unity/" title="Permalink to Muslim Businessman Erects Tallest ChristmasTree In Iraq As Sign Of Unity" rel="bookmark" class="block">Muslim Businessman Erects Tallest ChristmasTree In Iraq As Sign Of Unity</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/132824/muslim-businessman-erects-tallest-christmastree-in-iraq-as-sign-of-unity/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="124" height="96" src="http://www.medianigeria.com/wp-content/uploads/2016/12/Mr-Adebayo-Ogunlesi.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mr Adebayo Ogunlesi" srcset="http://www.medianigeria.com/wp-content/uploads/2016/12/Mr-Adebayo-Ogunlesi.jpg 696w, http://www.medianigeria.com/wp-content/uploads/2016/12/Mr-Adebayo-Ogunlesi-570x441.jpg 570w" sizes="(max-width: 124px) 100vw, 124px" /><a href="http://www.medianigeria.com/132821/trump-appoints-nigerian-adebayo-as-economic-adviser/" title="Permalink to Trump Appoints Nigerian Adebayo, As Economic Adviser" rel="bookmark" class="block">Trump Appoints Nigerian Adebayo, As Economic Adviser</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/132821/trump-appoints-nigerian-adebayo-as-economic-adviser/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="56" src="http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest.jpg 1960w, http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest-768x333.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest-570x247.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest-701x304.jpg 701w, http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest-1067x463.jpg 1067w, http://www.medianigeria.com/wp-content/uploads/2016/12/handcuffs-arrest-1047x450.jpg 1047w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/132814/woman-beats-10-year-old-housemaid-to-death/" title="Permalink to Woman Beats 10-year-old Housemaid To Death" rel="bookmark" class="block">Woman Beats 10-year-old Housemaid To Death</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/132814/woman-beats-10-year-old-housemaid-to-death/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://www.medianigeria.com/132815/kenyan-policewoman-saves-toddler-thrown-in-reservoir-by-mother/" title="Permalink to Kenyan Policewoman Saves Toddler Thrown In Reservoir By Mother" rel="bookmark" class="block">Kenyan Policewoman Saves Toddler Thrown In Reservoir By Mother</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/132815/kenyan-policewoman-saves-toddler-thrown-in-reservoir-by-mother/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://www.medianigeria.com/6856/obasanjo-will-prevent-jonathan-from-2015/" title="Permalink to Obasanjo Will Prevent Jonathan From 2015" rel="bookmark">Obasanjo Will Prevent Jonathan From 2015</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/6856/obasanjo-will-prevent-jonathan-from-2015/#comments">49 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/6941/sanusi-may-resign/" title="Permalink to Sanusi May Resign" rel="bookmark">Sanusi May Resign</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/6941/sanusi-may-resign/#comments">38 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/2866/gov-akpabio-owns-45-million-private-jet/" title="Permalink to Gov Akpabio Owns $45 Million Private Jet" rel="bookmark">Gov Akpabio Owns $45 Million Private Jet</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/2866/gov-akpabio-owns-45-million-private-jet/#comments">35 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/45320/president-jonathan-suspend-sanusi-cbn-governor/" title="Permalink to President Jonathan Suspend Sanusi, CBN Governor" rel="bookmark">President Jonathan Suspend Sanusi, CBN Governor</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/45320/president-jonathan-suspend-sanusi-cbn-governor/#comments">22 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/48179/aso-rock-attack-coup-boko-haram-jail-break-fingered/" title="Permalink to Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered" rel="bookmark">Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/48179/aso-rock-attack-coup-boko-haram-jail-break-fingered/#comments">19 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/a0ebfd5a867e3746df941ff452da8dcd?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0ebfd5a867e3746df941ff452da8dcd?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>CDE</strong>: <a href="http://www.medianigeria.com/132669/over-1000-pdp-members-move-to-apc-in-kano/" rel="bookmark">Over 1000 PDP Members Move To APC In Kano</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5f89ceb6d1455ac9c7f419f6c8a0777c?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f89ceb6d1455ac9c7f419f6c8a0777c?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Otu Wills</strong>: <a href="http://www.medianigeria.com/132533/pdp-facilitates-with-pope-francis-on-his-80th-birthday/" rel="bookmark">PDP Facilitates With  Pope Francis On His 80th Birthday</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8152e7bbcf69a184dacb9757bfdd95c0?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8152e7bbcf69a184dacb9757bfdd95c0?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Hameed</strong>: <a href="http://www.medianigeria.com/132589/pep-guardiola-god-forbid-i-be-like-arsene-wenger/" rel="bookmark">Pep Guardiola &#8211; God Forbid I Be Like Arsene Wenger</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/5f89ceb6d1455ac9c7f419f6c8a0777c?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5f89ceb6d1455ac9c7f419f6c8a0777c?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Akingbade Aina</strong>: <a href="http://www.medianigeria.com/132589/pep-guardiola-god-forbid-i-be-like-arsene-wenger/" rel="bookmark">Pep Guardiola &#8211; God Forbid I Be Like Arsene Wenger</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8152e7bbcf69a184dacb9757bfdd95c0?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8152e7bbcf69a184dacb9757bfdd95c0?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Mcloy</strong>: <a href="http://www.medianigeria.com/132589/pep-guardiola-god-forbid-i-be-like-arsene-wenger/" rel="bookmark">Pep Guardiola &#8211; God Forbid I Be Like Arsene Wenger</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="text-4" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Sponsored links</h3>
			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MN Lage Skyscrapper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="9430807832"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2016, <a href="#top" title="Media Nigeria" rel="home"><strong>&uarr;</strong> Media Nigeria</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Media Nigeria						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by MMS</a> - 
					<a href="" title="WordPress Newspaper Themes">COREFRAME</a> 
					<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/166323450172380"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"df032a2b81","ajaxurl":"http:\/\/www.medianigeria.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'41549454',post:'132829',tz:'0',srv:'www.medianigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '41549454', '132829' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>