<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php"><title>President Trump Gets To Work Swiftly At Dawn Of New Era</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="President Trump Gets To Work Swiftly At Dawn Of New Era" />
<meta property="og:description" content="U.S. 45th President Donald Trump assumed power Friday with a fiercely nationalistic vow to put “America first,” taking a stinging swipe at the legacy of his predecessor hours after reciting the oath of office. Hundreds of thousands of people stood on the rain-splattered National Mall to see the 70-year-old Republican billionaire be sworn in, and &hellip;" />
<meta property="og:url" content="http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/" />
<meta property="og:site_name" content="Media Nigeria" />
<meta property="article:publisher" content="http://www.facebook.com/MediaNigeria" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2017-01-21T12:00:44+00:00" />
<meta property="fb:app_id" content="1102256036486843" />
<meta property="og:image" content="http://www.medianigeria.com/wp-content/uploads/2017/01/TrumpInauguration.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="307" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Feed" href="http://www.medianigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Comments Feed" href="http://www.medianigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; President Trump Gets To Work Swiftly At Dawn Of New Era Comments Feed" href="http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.medianigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/front_end_style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.medianigeria.com/wp-includes/css/dashicons.min.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/desktop_style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/css/style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/css/jetpack.css?x20028' type='text/css' media='all' />
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?x20028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"1000","coc":"0","fb_id":"166323450172380","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?x20028'></script>
<link rel='https://api.w.org/' href='http://www.medianigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.medianigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.medianigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://www.medianigeria.com/?p=134170' />
<link rel="alternate" type="application/json+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fpresident-trump-gets-to-work-swiftly-at-dawn-of-new-era%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fpresident-trump-gets-to-work-swiftly-at-dawn-of-new-era%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico?x20028" /><!-- Custom Styling -->
<style type="text/css">
.post_topmeta .entrydate, .post_topmeta .entryby {display:none !important}
.home .postmeta {display:none}
body {padding-top:0} </style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body class="post-template-default single single-post postid-134170 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.medianigeria.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2015/06/Chief-Obafemi-Awolowo.png?x20028" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Obafemi Awolowo								</span>
								
								<span class="quote">
									It is safer and wiser to cure unhealthy rivalry than to suppress it.								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="http://www.medianigeria.com/" title="Do You Know?.">MEDIA</a></span>
									<span class="slogan"><a href="http://www.medianigeria.com/" title="Do You Know?.">NIGERIA</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2016/08/YUSUF-MAITAMA-SULE.jpg?x20028" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Maitama Sule								</span>
								<span class="quote">
									A Muslim once said,I see myself as a Christian & sometimes as a jews in my heart is Islam but love is my religion,love is my faith.								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.medianigeria.com/">HOME</a></li>
						<li id="menu-item-128080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128080"><a href="http://www.medianigeria.com/category/general/">General</a></li>
<li id="menu-item-128074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128074"><a href="http://www.medianigeria.com/category/business/">Business</a></li>
<li id="menu-item-128078" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128078"><a href="http://www.medianigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-128076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128076"><a href="http://www.medianigeria.com/category/education/">Education</a></li>
<li id="menu-item-128077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128077"><a href="http://www.medianigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-128075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128075"><a href="http://www.medianigeria.com/category/editorial/">Editorial</a></li>
<li id="menu-item-128079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128079"><a href="http://www.medianigeria.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								President Trump Gets To Work Swiftly At Dawn Of New Era							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="fn" itemprop="name">Media Nigeria</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 21, 2017T12:00 pm">January 21, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-134170 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-politics category-world-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/&t=President Trump Gets To Work Swiftly At Dawn Of New Era" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=President Trump Gets To Work Swiftly At Dawn Of New Era => http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.medianigeria.com/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/&title=President Trump Gets To Work Swiftly At Dawn Of New Era&summary=&source=Media Nigeria" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Media%20Nigeria%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.medianigeria.com%2Fpresident-trump-gets-to-work-swiftly-at-dawn-of-new-era%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_134141" style="width: 450px" class="wp-caption aligncenter"><img class="size-full wp-image-134141" src="http://www.medianigeria.com/wp-content/uploads/2017/01/TrumpInauguration.jpg?x20028" alt="WASHINGTON, DC - JANUARY 20: President Donald Trump delivers his inaugural address on the West Front of the U.S. Capitol on January 20, 2017 in Washington, DC. In today's inauguration ceremony Donald J. Trump becomes the 45th president of the United States. (Photo by Alex Wong/Getty Images)" width="450" height="307" srcset="http://www.medianigeria.com/wp-content/uploads/2017/01/TrumpInauguration.jpg 450w, http://www.medianigeria.com/wp-content/uploads/2017/01/TrumpInauguration-80x55.jpg 80w" sizes="(max-width: 450px) 100vw, 450px" /><figcaption class="wp-caption-text">WASHINGTON, DC &#8211; JANUARY 20: President Donald Trump delivers his inaugural address on the West Front of the U.S. Capitol on January 20, 2017 in Washington, DC. In today&#8217;s inauguration ceremony Donald J. Trump becomes the 45th president of the United States. (Photo by Alex Wong/Getty Images)</figcaption></figure>
<p style="text-align: justify;">U.S. 45th President Donald Trump assumed power Friday with a fiercely nationalistic vow to put “America first,” taking a stinging swipe at the legacy of his predecessor hours after reciting the oath of office.</p>
<p style="text-align: justify;">Hundreds of thousands of people stood on the rain-splattered National Mall to see the 70-year-old Republican billionaire be sworn in, and deliver a stridently populist call-to-arms.</p>
<p style="text-align: justify;">Trump promised to lift up the nation’s disenfranchised and those who felt betrayed by the political elites, declaring with vindication that “the forgotten men and women of our country will be forgotten no longer.”</p>
<p style="text-align: justify;">“From this day forward, a new vision will govern our land,” Trump said, promising an end to business-as-usual in Washington.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x20028"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p style="text-align: justify;">“From this moment on, it’s going to be only America First.”</p>
<p style="text-align: justify;">Adhering to his vow to immediately start dismantling the healthcare reforms passed by outgoing president Barack Obama, Trump signed his first executive order in the Oval Office, targeting Obamacare.</p>
<p style="text-align: justify;">It commands government offices to grant all possible exemptions to limit the “economic and regulatory burden” of the Affordable Care Act, as a prelude to a full repeal.</p>
<p style="text-align: justify;">As the day’s ceremonial rituals drew to a close, Trump and his wife Melania stepped out — the first lady stunning in an off-the-shoulder ivory gown — to lead the dance at one of the string of glitzy inaugural balls being held across the capital.</p>
<p>&nbsp;</p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">President Trump Gets To Work Swiftly At Dawn Of New Era</strong> added by <a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="author vcard"><span class="fn">Media Nigeria</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-01-21T12:00">January 21, 2017</time><br /><a class="block" href="http://www.medianigeria.com/author/knaimus/">View all posts by Media Nigeria &rarr;</a></p>
</div>
</p></div>					<meta content="2017-01-21T12:00" itemprop="datePublished">
				</article>
				
			
					<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.medianigeria.com/gambian-crisis-ends-as-defeated-president-jammeh-leaves-country/">Gambian Crisis Ends As Defeated President Jammeh Leaves Country</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/mmm-participants-protest-rain-curses-on-founder/">MMM Participants Protest, Rain Curses On Founder</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/at-least-170-dead-from-boko-haram-refugee-camp-attack-after-airstrike-mistake/">At Least 170 Dead From Boko Haram Refugee Camp Attack After Airstrike Mistake</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/fake-policemen-kidnaps-lg-chairman-in-borno/">Fake Policemen Kidnaps LG Chairman In Borno</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/breaking-policemen-shoot-uniosun-students-for-playing-football/">BREAKING: Policemen Shoot UNIOSUN Students For Playing Football</a>
						</li>
				</ul>
		</div></aside>
		<aside id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x20028"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/president-trump-gets-to-work-swiftly-at-dawn-of-new-era/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.medianigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_2");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_2" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_2">
					<span class="cptch_span"><input id="cptch_input_2" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">on&#101;</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">6</span>
					<input type="hidden" name="cptch_result" value="ZJg=" />
					<input type="hidden" name="cptch_time" value="1485157911" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='134170' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="2a5565eb5eedaee614921083d14293b4" value="2a5565eb5eedaee614921083d14293b4"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_26d";
        gasp_cb.name = "cl_check_26d";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="321dbd4077" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="94"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
					</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Media Nigeria" rel="home"><strong>&uarr;</strong> Media Nigeria</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Media Nigeria						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/166323450172380"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/akismet/_inc/form.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?x20028'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/comment-reply.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/wp-embed.min.js?x20028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"b67a0e7410","ajaxurl":"http:\/\/www.medianigeria.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/captcha/js/front_end_script.js?x20028'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'41549454',post:'134170',tz:'0',srv:'www.medianigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '41549454', '134170' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.medianigeria.com @ 2017-01-23 07:51:51 by W3 Total Cache -->