<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php"><title>Should FA Bosses Continue As Evidence Is Questioned</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.medianigeria.com\/","name":"Media Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.medianigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Feed" href="http://www.medianigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Comments Feed" href="http://www.medianigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Should FA Bosses Continue As Evidence Is Questioned Comments Feed" href="http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.medianigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"1000","coc":"0","fb_id":"166323450172380","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.medianigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.medianigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.medianigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://www.medianigeria.com/?p=155333' />
<link rel="alternate" type="application/json+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fshould-fa-bosses-continue-as-evidence-is-questioned%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fshould-fa-bosses-continue-as-evidence-is-questioned%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.post_topmeta .entrydate, .post_topmeta .entryby {display:none !important}
.home .postmeta {display:none}
body {padding-top:0} </style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta property="og:site_name" content="Media Nigeria">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/">
<meta property="og:title" content="Should FA Bosses Continue As Evidence Is Questioned">
<meta property="og:description" content="There are &#8220;serious doubts&#8221; whether FA bosses are fit to stay on after a &#8220;shambolic&#8221; performance at a hearing in parliament, MP Damian Collins says. FA chairman Greg Clarke and chief executive Martin Glenn were answering questions after discrimination claims against ex-England boss Mark Sampson. &#8220;What the FA wouldn&#8217;t do was acknowledge their failings,&#8221; Collins &hellip;">
<meta property="og:image" content="http://www.medianigeria.com/wp-content/uploads/2017/10/fa-bosses.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="450">
<meta property="article:published_time" content="2017-10-19T10:05:45+00:00">
<meta property="article:modified_time" content="2017-10-19T10:05:45+00:00">
<meta property="article:author" content="http://www.medianigeria.com/author/knaimus/">
<meta property="article:section" content="Events">
<meta property="article:tag" content="Featured">
<meta property="article:tag" content="Sports">
<style type="text/css" media="screen"></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10684995-46', 'auto');
  ga('send', 'pageview');

</script>
</head>
<meta name="google-site-verification" content="QxYqlNkMa5fupTEKdyMEJqPl9S5pdDRO_Zl4jY_69aA" />
<body class="post-template-default single single-post postid-155333 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.medianigeria.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2015/06/Chief-Obafemi-Awolowo.png" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Obafemi Awolowo								</span>
								
								<span class="quote">
									It is safer and wiser to cure unhealthy rivalry than to suppress it.								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="http://www.medianigeria.com/" title="Do You Know?.">MEDIA</a></span>
									<span class="slogan"><a href="http://www.medianigeria.com/" title="Do You Know?.">NIGERIA</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2016/08/YUSUF-MAITAMA-SULE.jpg" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Maitama Sule								</span>
								<span class="quote">
									A Muslim once said,I see myself as a Christian & sometimes as a jews in my heart is Islam but love is my religion,love is my faith.								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.medianigeria.com/">HOME</a></li>
						<li id="menu-item-128080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128080"><a href="http://www.medianigeria.com/category/general/">General</a></li>
<li id="menu-item-128074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128074"><a href="http://www.medianigeria.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-138730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138730"><a href="http://www.medianigeria.com/category/economy/">Economy</a></li>
	<li id="menu-item-138731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138731"><a href="http://www.medianigeria.com/category/stock-exchange/">Stock Exchange</a></li>
	<li id="menu-item-138736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138736"><a href="http://www.medianigeria.com/category/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-128078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128078"><a href="http://www.medianigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-128076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128076"><a href="http://www.medianigeria.com/category/education/">Education</a></li>
<li id="menu-item-128077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128077"><a href="http://www.medianigeria.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-138737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138737"><a href="http://www.medianigeria.com/category/celebrity/">Celebrity</a></li>
	<li id="menu-item-138735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138735"><a href="http://www.medianigeria.com/category/music/">Music</a></li>
	<li id="menu-item-138734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138734"><a href="http://www.medianigeria.com/category/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-138732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138732"><a href="http://www.medianigeria.com/category/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-138733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138733"><a href="http://www.medianigeria.com/category/health-and-you/">Health and You</a></li>
</ul>
</li>
<li id="menu-item-128079" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128079"><a href="http://www.medianigeria.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
			</div>
		</div>	
	</header>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</br>
	
	<div class="row default">
	
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Should FA Bosses Continue As Evidence Is Questioned							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="fn" itemprop="name">Media Nigeria</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 19, 2017T11:05 am">October 19, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-155333 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-sports last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/&t=Should FA Bosses Continue As Evidence Is Questioned" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Should FA Bosses Continue As Evidence Is Questioned => http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.medianigeria.com/should-fa-bosses-continue-as-evidence-is-questioned/&title=Should FA Bosses Continue As Evidence Is Questioned&summary=&source=Media Nigeria" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Media%20Nigeria%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.medianigeria.com%2Fshould-fa-bosses-continue-as-evidence-is-questioned%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p class="sp-story-body__introduction">There are &#8220;serious doubts&#8221; whether FA bosses are fit to stay on after a &#8220;shambolic&#8221; performance at a hearing in parliament, MP Damian Collins says.</p>
<p>FA chairman Greg Clarke and chief executive Martin Glenn were answering questions after discrimination claims against ex-England boss Mark Sampson.</p>
<p>&#8220;What the FA wouldn&#8217;t do was acknowledge their failings,&#8221; Collins told BBC sports editor Dan Roan.</p>
<p>&#8220;It raises doubts about whether they are right to take the FA forward.&#8221;</p>
<p>&#8220;I think we need to see a real acknowledgement from the FA on their own failings, their internal failings, not just the failings in relation to Mark Sampson,&#8221; added committee chair Collins.</p>
<p>Football Association technical director Dan Ashworth and human resources director Rachel Brace also appeared alongside the pair in front of the Digital, Culture, Media and Sport committee on Wednesday.</p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Should FA Bosses Continue As Evidence Is Questioned</strong> added by <a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="author vcard"><span class="fn">Media Nigeria</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-10-19T11:05">October 19, 2017</time><br /><a class="block" href="http://www.medianigeria.com/author/knaimus/">View all posts by Media Nigeria &rarr;</a></p>
</div>
</div>					<meta content="2017-10-19T11:05" itemprop="datePublished">
				</article>
				
			
			<aside id="text-18" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="7344401435"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/should-fa-bosses-continue-as-evidence-is-questioned/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.medianigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155333' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="19078301c84234ce8c0f3cb9c9bf662f" value="19078301c84234ce8c0f3cb9c9bf662f"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_26d";
        gasp_cb.name = "cl_check_26d";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="17d86cf707" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="128" height="83" src="http://www.medianigeria.com/wp-content/uploads/2017/06/IGP.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/06/IGP.jpg 690w, http://www.medianigeria.com/wp-content/uploads/2017/06/IGP-570x372.jpg 570w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/i-wont-tolerate-kidnapping-of-policemen-igp-warns/" title="Permalink to I Won’t Tolerate Kidnapping Of Policemen &#8211; IGP Warns" rel="bookmark" class="block">I Won’t Tolerate Kidnapping Of Policemen &#8211; IGP Warns</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/i-wont-tolerate-kidnapping-of-policemen-igp-warns/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="85" src="http://www.medianigeria.com/wp-content/uploads/2017/10/joeigbokwe.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/10/joeigbokwe.jpeg 900w, http://www.medianigeria.com/wp-content/uploads/2017/10/joeigbokwe-768x512.jpeg 768w, http://www.medianigeria.com/wp-content/uploads/2017/10/joeigbokwe-570x380.jpeg 570w, http://www.medianigeria.com/wp-content/uploads/2017/10/joeigbokwe-701x467.jpeg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/2019-election-why-apc-will-not-support-young-people-joe-igbokwe/" title="Permalink to 2019 Election: Why APC Will Not Support Young People – Joe Igbokwe" rel="bookmark" class="block">2019 Election: Why APC Will Not Support Young People – Joe Igbokwe</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/2019-election-why-apc-will-not-support-young-people-joe-igbokwe/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="75" src="http://www.medianigeria.com/wp-content/uploads/2017/10/Jonathan-and-Babangida.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/10/Jonathan-and-Babangida.jpg 800w, http://www.medianigeria.com/wp-content/uploads/2017/10/Jonathan-and-Babangida-768x451.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/10/Jonathan-and-Babangida-570x335.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/10/Jonathan-and-Babangida-701x412.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/goodluck-jonathan-visits-ibb/" title="Permalink to Goodluck Jonathan Visits IBB" rel="bookmark" class="block">Goodluck Jonathan Visits IBB</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/goodluck-jonathan-visits-ibb/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="96" src="http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court.jpg 800w, http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court-768x576.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court-119x89.jpg 119w, http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court-570x428.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/10/evans-court-701x526.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/billionaire-kidnapper-evans-brought-to-court-in-handcuffs-as-trial-resumes/" title="Permalink to Billionaire Kidnapper: Evans Brought To Court In Handcuffs As Trial Resumes" rel="bookmark" class="block">Billionaire Kidnapper: Evans Brought To Court In Handcuffs As Trial Resumes</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/billionaire-kidnapper-evans-brought-to-court-in-handcuffs-as-trial-resumes/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="72" src="http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news.jpg 800w, http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news-768x432.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news-123x70.jpg 123w, http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news-254x141.jpg 254w, http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news-570x320.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/10/breaking_news-701x394.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/eniola-aluko-england-womens-boss-mo-marley-says-chelsea-striker-can-earn-recall/" title="Permalink to Eniola Aluko: England Women&#8217;s Boss Mo Marley Says Chelsea Striker Can Earn Recall" rel="bookmark" class="block">Eniola Aluko: England Women&#8217;s Boss Mo Marley Says Chelsea Striker Can Earn Recall</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/eniola-aluko-england-womens-boss-mo-marley-says-chelsea-striker-can-earn-recall/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://www.medianigeria.com/obasanjo-will-prevent-jonathan-from-2015/" title="Permalink to Obasanjo Will Prevent Jonathan From 2015" rel="bookmark">Obasanjo Will Prevent Jonathan From 2015</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/obasanjo-will-prevent-jonathan-from-2015/#comments">49 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/sanusi-may-resign/" title="Permalink to Sanusi May Resign" rel="bookmark">Sanusi May Resign</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/sanusi-may-resign/#comments">38 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/gov-akpabio-owns-45-million-private-jet/" title="Permalink to Gov Akpabio Owns $45 Million Private Jet" rel="bookmark">Gov Akpabio Owns $45 Million Private Jet</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/gov-akpabio-owns-45-million-private-jet/#comments">35 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/president-jonathan-suspend-sanusi-cbn-governor/" title="Permalink to President Jonathan Suspend Sanusi, CBN Governor" rel="bookmark">President Jonathan Suspend Sanusi, CBN Governor</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/president-jonathan-suspend-sanusi-cbn-governor/#comments">22 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/aso-rock-attack-coup-boko-haram-jail-break-fingered/" title="Permalink to Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered" rel="bookmark">Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/aso-rock-attack-coup-boko-haram-jail-break-fingered/#comments">19 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/6b4a2c0a48e20a86721fee2828462fb5?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6b4a2c0a48e20a86721fee2828462fb5?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Kehinde .O</strong>: <a href="http://www.medianigeria.com/ffk-blasts-muhammadu-buhari-over-cancelation-of-atikus-contract-with-npa/" rel="bookmark">FFK Blasts Muhammadu Buhari Over Cancelation Of Atiku’s Contract With NPA</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/aafce760f2867368541fb2f56f86dddc?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/aafce760f2867368541fb2f56f86dddc?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Stanley</strong>: <a href="http://www.medianigeria.com/okorocha-reveals-cause-of-ipob-agitation/" rel="bookmark">Okorocha Reveals Cause Of IPOB Agitation</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8a49d2fa10a69f757ac0ff6f1da90383?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8a49d2fa10a69f757ac0ff6f1da90383?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>tayo</strong>: <a href="http://www.medianigeria.com/uk-to-strip-nnamdi-kanu-of-citizenship/" rel="bookmark">UK To Strip Nnamdi Kanu Of Citizenship</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/921a648e8e7852dd7bd9e7497772574d?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/921a648e8e7852dd7bd9e7497772574d?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>lawan</strong>: <a href="http://www.medianigeria.com/uk-to-strip-nnamdi-kanu-of-citizenship/" rel="bookmark">UK To Strip Nnamdi Kanu Of Citizenship</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/e13c397340d1e828f6aa3c42d91fce40?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e13c397340d1e828f6aa3c42d91fce40?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Nwosu chukwuemeka</strong>: <a href="http://www.medianigeria.com/tension-in-abia-community-as-herdsmen-insist-on-choosing-grazing-area/" rel="bookmark">Tension In Abia Community As Herdsmen Insist On Choosing Grazing Area</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- MN R2 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Media Nigeria" rel="home"><strong>&uarr;</strong> Media Nigeria</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Media Nigeria						Powered by MMS</a>
<!-- - 	<a href="http://www.mastersmultimedia.com/" title="Media Nigeria">MMS</a> -->
					<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/166323450172380"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>
</div>

</div>
      <script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'41549454',post:'155333',tz:'1',srv:'www.medianigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '41549454', '155333' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>