<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php"><title>Read About New TECNO W4 smartphone</title>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Read About New TECNO W4 smartphone" />
<meta property="og:description" content="The new TECNO W4 smartphone. SEE ALSO: Tecno Installed Street lights In Ikeja community TECNO W4 has flagged off TECNO’s fresh line of trendy, low budget photo-centric smart phones with wide-angle cameras and signature touchscreen gestures that will give phone users another reason to stay in love with their camera phones. Tecno provides succor to &hellip;" />
<meta property="og:url" content="http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/" />
<meta property="og:site_name" content="Media Nigeria" />
<meta property="article:publisher" content="http://www.facebook.com/MediaNigeria" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2016-05-06T15:10:52+00:00" />
<meta property="article:modified_time" content="2016-07-29T18:45:37+00:00" />
<meta property="og:updated_time" content="2016-07-29T18:45:37+00:00" />
<meta property="fb:app_id" content="1102256036486843" />
<meta property="og:image" content="http://www.medianigeria.com/wp-content/uploads/2016/08/Nigeria-Flag.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Feed" href="http://www.medianigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Comments Feed" href="http://www.medianigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Read About New TECNO W4 smartphone Comments Feed" href="http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.medianigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/front_end_style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.medianigeria.com/wp-includes/css/dashicons.min.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.medianigeria.com/wp-content/plugins/captcha/css/desktop_style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/css/style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/style.css?x20028' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/css/jetpack.css?x20028' type='text/css' media='all' />
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?x20028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"1000","coc":"0","fb_id":"166323450172380","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?x20028'></script>
<link rel='https://api.w.org/' href='http://www.medianigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.medianigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.medianigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.medianigeria.com/?p=116721' />
<link rel="alternate" type="application/json+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Ftecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Ftecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico?x20028" /><!-- Custom Styling -->
<style type="text/css">
.post_topmeta .entrydate, .post_topmeta .entryby {display:none !important}
.home .postmeta {display:none}
body {padding-top:0} </style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<style type="text/css" media="screen"></style>
</head>

<body class="post-template-default single single-post postid-116721 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.medianigeria.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2015/06/Chief-Obafemi-Awolowo.png?x20028" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Obafemi Awolowo								</span>
								
								<span class="quote">
									It is safer and wiser to cure unhealthy rivalry than to suppress it.								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="http://www.medianigeria.com/" title="Do You Know?.">MEDIA</a></span>
									<span class="slogan"><a href="http://www.medianigeria.com/" title="Do You Know?.">NIGERIA</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2016/08/YUSUF-MAITAMA-SULE.jpg?x20028" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Maitama Sule								</span>
								<span class="quote">
									A Muslim once said,I see myself as a Christian & sometimes as a jews in my heart is Islam but love is my religion,love is my faith.								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.medianigeria.com/">HOME</a></li>
						<li id="menu-item-128080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128080"><a href="http://www.medianigeria.com/category/general/">General</a></li>
<li id="menu-item-128074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128074"><a href="http://www.medianigeria.com/category/business/">Business</a></li>
<li id="menu-item-128078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128078"><a href="http://www.medianigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-128076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128076"><a href="http://www.medianigeria.com/category/education/">Education</a></li>
<li id="menu-item-128077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128077"><a href="http://www.medianigeria.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-128075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128075"><a href="http://www.medianigeria.com/category/editorial/">Editorial</a></li>
<li id="menu-item-128079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128079"><a href="http://www.medianigeria.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Read About New TECNO W4 smartphone							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="fn" itemprop="name">Media Nigeria</a></span> on <time class="published updated" itemprop="datePublished" datetime="May 6, 2016T3:10 pm">May 6, 2016</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/#comments">5 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-116721 post type-post status-publish format-standard hentry category-technology last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/&t=Read About New TECNO W4 smartphone" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Read About New TECNO W4 smartphone => http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.medianigeria.com/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/&title=Read About New TECNO W4 smartphone&summary=&source=Media Nigeria" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Media%20Nigeria%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.medianigeria.com%2Ftecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><h1><strong>The new TECNO W4 smartphone.</strong></h1>
<div>
<h2 class="entry-title"><a title="Permalink to Tecno Installed Street lights In Ikeja community" href="http://www.medianigeria.com/110035/tecno-installed-street-lights-in-ikeja-community/" rel="bookmark">SEE ALSO: Tecno Installed Street lights In Ikeja community</a></h2>
</div>
<div>TECNO W4 has flagged off TECNO’s fresh line of trendy, low budget photo-centric smart phones with wide-angle cameras and signature touchscreen gestures that will give phone users another reason to stay in love with their camera phones.</p>
<h3 class="entry-title"><strong><a title="Permalink to Tecno provides succor to 3 primary school students with scholarships" href="http://www.medianigeria.com/86460/tecno-provides-succor-to-3-primary-school-students-with-scholarships/" rel="bookmark">Tecno provides succor to 3 primary school students with scholarships</a></strong></h3>
<p class="entry-title">Read About New TECNO W4 smartphone</p>
</div>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Read About New TECNO W4 smartphone</strong> added by <a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="author vcard"><span class="fn">Media Nigeria</span></a> on <time class="published updated" itemprop="datePublished" datetime="2016-05-06T15:10">May 6, 2016</time><br /><a class="block" href="http://www.medianigeria.com/author/knaimus/">View all posts by Media Nigeria &rarr;</a></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x20028"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</p></div>					<meta content="2016-05-06T15:10" itemprop="datePublished">
				</article>
				
			
					<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
					<li>
				<a href="http://www.medianigeria.com/uk-deports-83-nigerians/">UK Deports 83 Nigerians</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/enyimbas-bassey-to-play-for-barcelona/">Enyimba’s Bassey To Play For Barcelona</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/policeman-breaks-womans-jaw-for-withholding-girlfriends-whereabout/">Policeman Breaks Woman’s Jaw For Withholding Girlfriend’s Whereabout</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/two-customs-officers-decleared-wanted-over-seized-661-riffles-photo/">Two Customs Officers Decleared Wanted Over Seized 661 Riffles (Photo)</a>
						</li>
					<li>
				<a href="http://www.medianigeria.com/they-will-kill-me-if-i-go-back-nigerian-gay-man-set-to-be-deported-from-uk/">&#8220;They Will Kill Me If I Go Back&#8221; &#8211; Nigerian Gay Man Set To Be Deported From UK</a>
						</li>
				</ul>
		</div></aside>
		<aside id="text-17" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x20028"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>

<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			5 Responses to &#34;<span>Read About New TECNO W4 smartphone</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-10456">

				<div class="comment_container" id="comment-10456">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">ADAEZEPATRICIA</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;May 14, 2016 at 9:23 pm						</span>
					</div>				
					
										
					<p>I love this W4</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-10456' onclick='return addComment.moveForm( "comment-10456", "10456", "respond", "116721" )' aria-label='Reply to ADAEZEPATRICIA'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-10457">

				<div class="comment_container" id="comment-10457">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Amazinggrace</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;May 14, 2016 at 9:24 pm						</span>
					</div>				
					
										
					<p>please how much is W4 and where can i get it in Lagos?</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-10457' onclick='return addComment.moveForm( "comment-10457", "10457", "respond", "116721" )' aria-label='Reply to Amazinggrace'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-10458">

				<div class="comment_container" id="comment-10458">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">ManUfan</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;May 14, 2016 at 9:26 pm						</span>
					</div>				
					
										
					<p>Great phone I must confess. I bought it for my wife</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-10458' onclick='return addComment.moveForm( "comment-10458", "10458", "respond", "116721" )' aria-label='Reply to ManUfan'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-10459">

				<div class="comment_container" id="comment-10459">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=50&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c04c22b564d113c6ba359439bd73138a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Adenikejeff</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;May 14, 2016 at 9:27 pm						</span>
					</div>				
					
										
					<p>The phone is indeed a trendy one. I hope the fuel increase dont affect it</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-10459' onclick='return addComment.moveForm( "comment-10459", "10459", "respond", "116721" )' aria-label='Reply to Adenikejeff'>Reply</a>					
				</div><!-- comment_container  -->

			<ul class="children">
			<li class="comment even depth-2" id="li-comment-12002">

				<div class="comment_container" id="comment-12002">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/4379e6d6eb9634f9bce8708b580d5e97?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4379e6d6eb9634f9bce8708b580d5e97?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">Goodison</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 31, 2017 at 7:06 pm						</span>
					</div>				
					
										
					<p>Not the fuel. It&#8217;s the declining naira that is pushing the price up. I want to buy too.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='#comment-12002' onclick='return addComment.moveForm( "comment-12002", "12002", "respond", "116721" )' aria-label='Reply to Goodison'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tecno-w4-smartphone-flagged-off-tecnos-fresh-line-of-trendy/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.medianigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="cptch_block"><script class="cptch_to_remove">
				(function( timeout ) {
					setTimeout(
						function() {
							var notice = document.getElementById("cptch_time_limit_notice_53");
							if ( notice )
								notice.style.display = "block";
						},
						timeout
					);
				})(120000);
			</script>
			<span id="cptch_time_limit_notice_53" class="cptch_time_limit_notice cptch_to_remove">Time limit is exhausted. Please reload CAPTCHA.</span><span class="cptch_wrap">
				<label class="cptch_label" for="cptch_input_53">
					<span class="cptch_span"><input id="cptch_input_53" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<span class="cptch_span">&nbsp;&#43;&nbsp;</span>
					<span class="cptch_span">5</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span">twelv&#101;</span>
					<input type="hidden" name="cptch_result" value="HQw=" />
					<input type="hidden" name="cptch_time" value="1486009278" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="d65817c7f7a076990d047d10db0089c5" value="d65817c7f7a076990d047d10db0089c5"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_26d";
        gasp_cb.name = "cl_check_26d";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b3a32efbe" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gab_custom_query-2" class="widget gabfire-poprandom"><div class="widgetinner"><h3 class="widgettitle">Recent Posts</h3>

                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://www.medianigeria.com/uk-deports-83-nigerians/" rel="bookmark" title="Permalink to UK Deports 83 Nigerians" >UK Deports 83 Nigerians</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://www.medianigeria.com/enyimbas-bassey-to-play-for-barcelona/" rel="bookmark" title="Permalink to Enyimba’s Bassey To Play For Barcelona" >Enyimba’s Bassey To Play For Barcelona</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://www.medianigeria.com/policeman-breaks-womans-jaw-for-withholding-girlfriends-whereabout/" rel="bookmark" title="Permalink to Policeman Breaks Woman’s Jaw For Withholding Girlfriend’s Whereabout" >Policeman Breaks Woman’s Jaw For Withholding Girlfriend’s Whereabout</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://www.medianigeria.com/two-customs-officers-decleared-wanted-over-seized-661-riffles-photo/" rel="bookmark" title="Permalink to Two Customs Officers Decleared Wanted Over Seized 661 Riffles (Photo)" >Two Customs Officers Decleared Wanted Over Seized 661 Riffles (Photo)</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
            
                <div class="featuredpost">

											<h2 class="posttitle">
							<a href="http://www.medianigeria.com/they-will-kill-me-if-i-go-back-nigerian-gay-man-set-to-be-deported-from-uk/" rel="bookmark" title="Permalink to &#8220;They Will Kill Me If I Go Back&#8221; &#8211; Nigerian Gay Man Set To Be Deported From UK" >&#8220;They Will Kill Me If I Go Back&#8221; &#8211; Nigerian Gay Man Set To Be Deported From UK</a>
						</h2>
					                    
                </div><!-- .featuredpost -->
                <div class='clear'></div></div></aside>
<aside id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x20028"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="7344401435"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Media Nigeria" rel="home"><strong>&uarr;</strong> Media Nigeria</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Media Nigeria						<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Managed By</a> - 
					<a href="mastersmultimedia.com" title="MMS Theme">MMS Techin 1</a> 
					<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/166323450172380"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>


</div>

</div>
      <script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/akismet/_inc/form.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?x20028'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/comment-reply.min.js?x20028'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/wp-embed.min.js?x20028'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"6185cd5892","ajaxurl":"http:\/\/www.medianigeria.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/captcha/js/front_end_script.js?x20028'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'41549454',post:'116721',tz:'0',srv:'www.medianigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '41549454', '116721' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced

 Served from: www.medianigeria.com @ 2017-02-02 04:21:18 by W3 Total Cache -->