<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.medianigeria.com/xmlrpc.php"><title>U.S. Seeks North Korea&#039;s Leader Kim Asset Freezed</title>

<!-- This site is optimized with the Yoast SEO plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.medianigeria.com\/","name":"Media Nigeria","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.medianigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Feed" href="http://www.medianigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; Comments Feed" href="http://www.medianigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Media Nigeria &raquo; U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed Comments Feed" href="http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.medianigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='arevico_scsfbcss-css'  href='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.medianigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/featherlight/featherlight.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lb_l_ret = {"width":"400","height":"255","delay":"1000","coc":"0","fb_id":"166323450172380","cooc":"0","display_on_page":"1","display_on_post":"1","display_on_homepage":"1","display_on_archive":"1","show_once":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/facebook-page-promoter-lightbox/includes/launch/launch.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.medianigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.medianigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.medianigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.medianigeria.com/?p=151435' />
<link rel="alternate" type="application/json+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fu-s-seeks-north-koreas-leader-kim-asset-freezed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.medianigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.medianigeria.com%2Fu-s-seeks-north-koreas-leader-kim-asset-freezed%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.medianigeria.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.post_topmeta .entrydate, .post_topmeta .entryby {display:none !important}
.home .postmeta {display:none}
body {padding-top:0} </style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta property="og:site_name" content="Media Nigeria">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/">
<meta property="og:title" content="U.S. Seeks North Korea&#039;s Leader Kim Asset Freezed">
<meta property="og:description" content="China and Russia are both expected to oppose further sanctions. The US has proposed a range of new United Nations sanctions against North Korea, including an oil ban and a freeze on leader Kim Jong-un&#8217;s assets. The draft resolution circulated to the Security Council members comes after North Korea&#8217;s sixth nuclear test and repeated missile &hellip;">
<meta property="og:image" content="http://www.medianigeria.com/wp-content/uploads/2017/05/North-Korea-and-US.jpg">
<meta property="og:image:width" content="590">
<meta property="og:image:height" content="350">
<meta property="article:published_time" content="2017-09-07T08:22:08+00:00">
<meta property="article:modified_time" content="2017-09-07T08:22:08+00:00">
<meta property="article:author" content="http://www.medianigeria.com/author/knaimus/">
<meta property="article:section" content="Crime and Security">
<meta property="article:tag" content="Government">
<meta property="article:tag" content="World News">
<style type="text/css" media="screen"></style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10684995-46', 'auto');
  ga('send', 'pageview');

</script>
</head>
<meta name="google-site-verification" content="QxYqlNkMa5fupTEKdyMEJqPl9S5pdDRO_Zl4jY_69aA" />
<body class="post-template-default single single-post postid-151435 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.medianigeria.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
										
						<div class="themequote quoteleft">
						
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2015/06/Chief-Obafemi-Awolowo.png" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Obafemi Awolowo								</span>
								
								<span class="quote">
									It is safer and wiser to cure unhealthy rivalry than to suppress it.								</span>
								
							</span>
						</div><!-- themequote quoteleft -->
						
						<div class="logo quotelogo" style="padding:15px 0px 15px 0px;">	
															<h1>
									<span class="name"><a href="http://www.medianigeria.com/" title="Do You Know?.">MEDIA</a></span>
									<span class="slogan"><a href="http://www.medianigeria.com/" title="Do You Know?.">NIGERIA</a></span>
								</h1>
													</div><!-- logo -->
						
						<div class="themequote quoteright">
							
															<span class="quoteimg hidden-sm">
																			<img src="http://www.medianigeria.com/wp-content/uploads/2016/08/YUSUF-MAITAMA-SULE.jpg" alt="" />
																	</span>
														
							<span class="quotetext">
							
								<span class="quotecaption">
									Maitama Sule								</span>
								<span class="quote">
									A Muslim once said,I see myself as a Christian & sometimes as a jews in my heart is Islam but love is my religion,love is my faith.								</span>
								
							</span>
							
						</div><!-- themequote quoteright -->
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.medianigeria.com/">HOME</a></li>
						<li id="menu-item-128080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128080"><a href="http://www.medianigeria.com/category/general/">General</a></li>
<li id="menu-item-128074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128074"><a href="http://www.medianigeria.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-138730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138730"><a href="http://www.medianigeria.com/category/economy/">Economy</a></li>
	<li id="menu-item-138731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138731"><a href="http://www.medianigeria.com/category/stock-exchange/">Stock Exchange</a></li>
	<li id="menu-item-138736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138736"><a href="http://www.medianigeria.com/category/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-128078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128078"><a href="http://www.medianigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-128076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128076"><a href="http://www.medianigeria.com/category/education/">Education</a></li>
<li id="menu-item-128077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-128077"><a href="http://www.medianigeria.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-138737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138737"><a href="http://www.medianigeria.com/category/celebrity/">Celebrity</a></li>
	<li id="menu-item-138735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138735"><a href="http://www.medianigeria.com/category/music/">Music</a></li>
	<li id="menu-item-138734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138734"><a href="http://www.medianigeria.com/category/movies/">Movies</a></li>
</ul>
</li>
<li id="menu-item-138732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-138732"><a href="http://www.medianigeria.com/category/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-138733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138733"><a href="http://www.medianigeria.com/category/health-and-you/">Health and You</a></li>
</ul>
</li>
<li id="menu-item-128079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128079"><a href="http://www.medianigeria.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
							
					</ul>
				</nav>				
			</div>
		</div>	
	</header>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MN R2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</br>
	
	<div class="row default">
	
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="fn" itemprop="name">Media Nigeria</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 7, 2017T8:22 am">September 7, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-151435 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-security category-government category-world-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/&t=U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed => http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.medianigeria.com/u-s-seeks-north-koreas-leader-kim-asset-freezed/&title=U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed&summary=&source=Media Nigeria" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Media%20Nigeria%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.medianigeria.com%2Fu-s-seeks-north-koreas-leader-kim-asset-freezed%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p class="story-body__introduction" style="text-align: center;"><strong>China and Russia are both expected to oppose further sanctions.</strong></p>
<figure id="attachment_151162" style="width: 800px" class="wp-caption aligncenter"><img class="size-full wp-image-151162" src="http://www.medianigeria.com/wp-content/uploads/2017/09/North-Korea-Nuclear.jpg" alt="" width="800" height="533" srcset="http://www.medianigeria.com/wp-content/uploads/2017/09/North-Korea-Nuclear.jpg 800w, http://www.medianigeria.com/wp-content/uploads/2017/09/North-Korea-Nuclear-768x512.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/09/North-Korea-Nuclear-570x380.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/09/North-Korea-Nuclear-701x467.jpg 701w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Kim Jong-un looks at nuclear weaponization in North Korea.</figcaption></figure>
<p class="story-body__introduction" style="text-align: justify;">The US has proposed a range of new United Nations sanctions against North Korea, including an oil ban and a freeze on leader Kim Jong-un&#8217;s assets.</p>
<p style="text-align: justify;">The draft resolution circulated to the Security Council members comes after North Korea&#8217;s sixth nuclear test and repeated missile launches.</p>
<p style="text-align: justify;">Pyongyang also claims to have developed a hydrogen bomb and continues to threaten to strike the US.</p>
<p style="text-align: justify;">China and Russia are both expected to oppose further sanctions.</p>
<p style="text-align: justify;">North Korea is already under highly restrictive sanctions imposed by the UN that are intended to force the leadership to curtail its weapons programmes.</p>
<p style="text-align: justify;">In August, a new round of sanctions banned exports including coal, costing North Korea an estimated $1bn (£767m) &#8211; about a third of its entire export economy.</p>
<p style="text-align: justify;">But some trade avenues remain open to it.</p>
<p style="text-align: justify;">The draft US proposal calls for a total ban on supplying a range of oil products to North Korea and a ban on its textile export industry.</p>
<p style="text-align: justify;">It also suggests freezing the assets of Mr Kim and the North Korean government, as well as banning him and other senior officials from travelling</p>
<p style="text-align: justify;">North Korean labourers would also be banned from working abroad.</p>
<p style="text-align: justify;">Remittances from foreign earnings and textile exports are two of the most important remaining sources of income for North Korea.</p>
<p style="text-align: justify;">But the US is expected to face opposition from China and Russia, which both supply oil to North Korea and wield vetoes at the Security Council.</p>
<p style="text-align: justify;">Russian President Vladimir Putin has argued that the amount of oil his country exports to North Korea &#8211; some 40,000 tonnes &#8211; is negligible.</p>
<p style="text-align: justify;">&#8220;It is not worth giving in to emotions and driving North Korea into a corner,&#8221; he said.</p>
<p style="text-align: justify;">China is both North Korea&#8217;s and the US&#8217; biggest trade partner, and has supported recent sanctions against it.</p>
<p style="text-align: justify;">But both China and Russia have been pushing for an alternative solution.</p>
<div class="single_postmeta">
<p><img alt='' src='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/85dfedef8ae69af55278820cc2aa6768?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">U.S. Seeks North Korea&#8217;s Leader Kim Asset Freezed</strong> added by <a href="http://www.medianigeria.com/author/knaimus/" rel="author" class="author vcard"><span class="fn">Media Nigeria</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-09-07T08:22">September 7, 2017</time><br /><a class="block" href="http://www.medianigeria.com/author/knaimus/">View all posts by Media Nigeria &rarr;</a></p>
</div>
</div>					<meta content="2017-09-07T08:22" itemprop="datePublished">
				</article>
				
			
			<aside id="text-18" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="7344401435"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s-seeks-north-koreas-leader-kim-asset-freezed/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.medianigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" name="99c7b275a8913b22df62eb9e05114682" value="99c7b275a8913b22df62eb9e05114682"/><p id="gasp_p" style="clear:both;"></p><script type="text/javascript">
        //v1.5.1
        var gasp_p = document.getElementById("gasp_p");
        var gasp_cb = document.createElement("input");
        var gasp_text = document.createTextNode(" Confirm you are NOT a spammer");
        gasp_cb.type = "checkbox";
        gasp_cb.id = "cl_check_26d";
        gasp_cb.name = "cl_check_26d";

        var gasp_label = document.createElement("label");
        gasp_p.appendChild(gasp_label);
        gasp_label.appendChild(gasp_cb);
        gasp_label.appendChild(gasp_text);
        var frm = gasp_cb.form;
        frm.onsubmit = gasp_it;
        function gasp_it(){
        if(gasp_cb.checked != true){
        alert("Please check the box to confirm that you are NOT a spammer");
        return false;
        }
        return true;
        }
        </script>
        <noscript>you MUST enable javascript to be able to comment</noscript>
        <input type="hidden" id="gasp_email" name="gasp_email" value="" /><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ce76f9cc3a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="170"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_ajaxtabs-5" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="128" height="96" src="http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS.jpg 1024w, http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS-768x576.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS-119x89.jpg 119w, http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS-570x428.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/08/HIV-AIDS-701x526.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/hivaids-prevalence-see-states-and-rankings/" title="Permalink to HIV/AIDs Prevalence See States And Rankings" rel="bookmark" class="block">HIV/AIDs Prevalence See States And Rankings</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/hivaids-prevalence-see-states-and-rankings/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="86" src="http://www.medianigeria.com/wp-content/uploads/2017/05/doctors-on-call.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/05/doctors-on-call.jpg 412w, http://www.medianigeria.com/wp-content/uploads/2017/05/doctors-on-call-80x55.jpg 80w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/what-resident-doctors-nigerian-govt-discussed/" title="Permalink to What Resident Doctors &#038; Nigerian Govt Discussed" rel="bookmark" class="block">What Resident Doctors &#038; Nigerian Govt Discussed</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/what-resident-doctors-nigerian-govt-discussed/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="72" src="http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1.jpg 1024w, http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1-768x432.jpg 768w, http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1-123x70.jpg 123w, http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1-254x141.jpg 254w, http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1-570x320.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/09/Hurricane-Irma-1-701x394.jpg 701w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/hurricane-irma-is-causing-severe-damage-across-the-caribbean/" title="Permalink to Hurricane Irma Is Causing Severe Damage Across The Caribbean" rel="bookmark" class="block">Hurricane Irma Is Causing Severe Damage Across The Caribbean</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/hurricane-irma-is-causing-severe-damage-across-the-caribbean/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="128" height="80" src="http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet.jpg 600w, http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet-86x54.jpg 86w, http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet-570x357.jpg 570w, http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet-120x74.jpg 120w, http://www.medianigeria.com/wp-content/uploads/2017/08/Israeli-Airforce-Jet-378x237.jpg 378w" sizes="(max-width: 128px) 100vw, 128px" /><a href="http://www.medianigeria.com/israeli-jets-hit-syrian-chemical-site/" title="Permalink to Israeli Jets Hit Syrian Chemical Site" rel="bookmark" class="block">Israeli Jets Hit Syrian Chemical Site</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/israeli-jets-hit-syrian-chemical-site/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="104" height="96" src="http://www.medianigeria.com/wp-content/uploads/2017/04/elrufaii.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.medianigeria.com/wp-content/uploads/2017/04/elrufaii.jpg 660w, http://www.medianigeria.com/wp-content/uploads/2017/04/elrufaii-186x173.jpg 186w, http://www.medianigeria.com/wp-content/uploads/2017/04/elrufaii-570x529.jpg 570w" sizes="(max-width: 104px) 100vw, 104px" /><a href="http://www.medianigeria.com/el-rufai-reacts-to-plan-to-replace-his-deputy/" title="Permalink to El-rufai Reacts To ‘Plan’ To Replace His Deputy" rel="bookmark" class="block">El-rufai Reacts To ‘Plan’ To Replace His Deputy</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/el-rufai-reacts-to-plan-to-replace-his-deputy/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://www.medianigeria.com/obasanjo-will-prevent-jonathan-from-2015/" title="Permalink to Obasanjo Will Prevent Jonathan From 2015" rel="bookmark">Obasanjo Will Prevent Jonathan From 2015</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/obasanjo-will-prevent-jonathan-from-2015/#comments">49 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/sanusi-may-resign/" title="Permalink to Sanusi May Resign" rel="bookmark">Sanusi May Resign</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/sanusi-may-resign/#comments">38 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/gov-akpabio-owns-45-million-private-jet/" title="Permalink to Gov Akpabio Owns $45 Million Private Jet" rel="bookmark">Gov Akpabio Owns $45 Million Private Jet</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/gov-akpabio-owns-45-million-private-jet/#comments">35 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/president-jonathan-suspend-sanusi-cbn-governor/" title="Permalink to President Jonathan Suspend Sanusi, CBN Governor" rel="bookmark">President Jonathan Suspend Sanusi, CBN Governor</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/president-jonathan-suspend-sanusi-cbn-governor/#comments">22 Comments</a></span>
																	</li>
															<li>
																		<a href="http://www.medianigeria.com/aso-rock-attack-coup-boko-haram-jail-break-fingered/" title="Permalink to Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered" rel="bookmark">Aso Rock Under Attack &#8211; Coup, Boko Haram, Jail Break Fingered</a>
																			<span class="block">by <a href="http://www.medianigeria.com/author/knaimus/" title="Posts by Media Nigeria" rel="author">Media Nigeria</a> - <a href="http://www.medianigeria.com/aso-rock-attack-coup-boko-haram-jail-break-fingered/#comments">19 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fd9545575ee3a413c266b0513bf3fa70?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/fd9545575ee3a413c266b0513bf3fa70?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>edobor</strong>: <a href="http://www.medianigeria.com/why-we-drew-against-cameroon-rohr-explains/" rel="bookmark">Why We Drew Against Cameroon &#8211; Rohr Explains</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/54ee3e9584308b599706a7e2dc1b6b0f?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/54ee3e9584308b599706a7e2dc1b6b0f?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Sheila</strong>: <a href="http://www.medianigeria.com/dangote-to-fire-wenger-after-buying-arsenal/" rel="bookmark">Dangote To Fire Wenger After Buying Arsenal</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/56dfe160d1e9ef7958485f1fc876c41c?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/56dfe160d1e9ef7958485f1fc876c41c?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Imuetinyan Igbinnosa, PhD</strong>: <a href="http://www.medianigeria.com/apply-now-nigerian-immigration-service-to-employ-1112-officers/" rel="bookmark">Apply Now! Nigerian Immigration Service To Employ 1,112 Officers</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/046026932ba3818c9538caff972591f8?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/046026932ba3818c9538caff972591f8?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Gideon kelechi</strong>: <a href="http://www.medianigeria.com/rooney-could-stay-at-manchester-united-giggs/" rel="bookmark">Rooney Could Stay At Manchester United &#8211; Giggs</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/60ef9eaf908de92cac4725c348906533?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60ef9eaf908de92cac4725c348906533?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Samaila Siman</strong>: <a href="http://www.medianigeria.com/buhari-is-dead-eric-joyce-insists/" rel="bookmark">Buhari Is Dead; Eric Joyce Insists</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="text-19" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- MN R2 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5488676338841455"
     data-ad-slot="6433217435"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-128595"><a href="http://www.medianigeria.com/privacy/">Privacy</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Media Nigeria" rel="home"><strong>&uarr;</strong> Media Nigeria</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Media Nigeria						Powered by MMS</a>
<!-- - 	<a href="http://www.mastersmultimedia.com/" title="Media Nigeria">MMS</a> -->
					<div style="display:none">
  <div id="arvlbdata" style="overflow:visible;width:400px;height:250px;">
      <div allowtransparency="true" style="overflow:hidden;width:400px;height:250px;" class="fb-page" 
      data-href="https://www.facebook.com/166323450172380"
      data-width="400" 
      data-height="250" 
      data-small-header="false" 
      data-adapt-container-width="false" 
      data-hide-cover="true" 
      data-show-facepile="true" 
      data-show-posts="false">
    </div>
</div>

</div>
      <script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.medianigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<div id="fb-root"></div><script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'41549454',post:'151435',tz:'0',srv:'www.medianigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '41549454', '151435' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>